<!DOCTYPE html><html class="no-js" lang="en"> <head> <meta charset="utf-8"> <title>Urgent call for dialysis in the Central West < Latest News | The Longreach Leader</title> <meta property="og:title" content="Urgent call for dialysis in the Central West" /><meta property="og:description" content="PEOPLE pay taxes, rates, vote, donate to the community, some even provide active service to the country, yet some are still forced to leave their homes and their township to seek..." /><meta property="og:url" content="https://www.longreachleader.com.au/latest-news/urgent-call-for-dialysis-in-the-central-west" /><meta property="og:image" content="https://s3-ap-southeast-2.amazonaws.com/files.longreachleader.com.au/news/johnhayward.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta property="og:type" content="website" /> <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="theme-color" content="#FFFFFF"> <link rel="canonical" href="https://www.longreachleader.com.au/latest-news/urgent-call-for-dialysis-in-the-central-west" /> <meta name="viewport" content="width=device-width, initial-scale=1" /> <script>(function(h){h.className = h.className.replace('no-js', 'js')})(document.documentElement)</script> <link rel="stylesheet" href="//longreach-4634.kxcdn.com/site/themes/decemvir/css/app-395a41e9cc0bea6a1c55.css" /> <script src="//longreach-4634.kxcdn.com/site/themes/decemvir/js/app-fb7dedb2828df87a7604.js" defer></script> <script src="//longreach-4634.kxcdn.com/site/themes/decemvir/js/browserupdate-620f19ad109d24723fd4.js" defer></script> <script type="application/ld+json"> { "@context": "https://schema.org", "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://google.com/article" }, "headline": "Urgent call for dialysis in the Central West", "image": [ "https://www.longreachleader.com.au/img/http/files.longreachleader.com.au/news/johnhayward.png/a9a3191753db88cd6a0cc9e1be291b80.png", "https://www.longreachleader.com.au/img/http/files.longreachleader.com.au/news/johnhayward.png/f6b0b02026258042259add6714a21bcc.png", "https://www.longreachleader.com.au/img/http/files.longreachleader.com.au/news/johnhayward.png/fa4db714c6533f83620d457d113f23e9.png" ], "datePublished": "2021-04-26T09:53:00+10:00", "description": "PEOPLE pay taxes, rates, vote, donate to the community, some even provide active service to the country, yet some are still forced to leave their homes and their township to seek treatment for Chronic Kidney Disease (CKD)." } </script></head><body> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","name":"The Longreach Leader","url":"https:\/\/www.longreachleader.com.au","description":"Proudly covering the Queensland outback!"},{"@type":"LocalBusiness","address":{"@type":"PostalAddress","streetAddress":"124 Magpie Lane","addressLocality":"Longreach","addressRegion":"QLD","postalCode":"4730","addressCountry":"AU"},"geo":{"@type":"GeoCoordinates","latitude":"-23.44364859","longitude":"144.24863455"},"telephone":"+61746583855","email":"accounts@longreachleader.com.au","image":"https:\/\/www.longreachleader.com.au\/site\/themes\/decemvir\/images\/social-image.jpg","@id":"https:\/\/www.longreachleader.com.au","name":"The Longreach Leader","url":"https:\/\/www.longreachleader.com.au","logo":"https:\/\/www.longreachleader.com.au\/site\/themes\/decemvir\/images\/social-logo.jpg","sameAs":["https:\/\/www.facebook.com\/TheLongreachLeader","https:\/\/www.instagram.com\/longreachleader","https:\/\/twitter.com\/longreachleader",""]}]}</script> <div class="sitewarning js-off">Please note <strong>javascript is required </strong>for full website functionality.</div> <div class="wrapper"> <div class="header sticky-top"> <div class="row no-gutters"> <div class="col-lg-2 col-md-4 col-5 d-flex justify-content-center align-items-center"> <a class="navbar-brand logo" href="https://www.longreachleader.com.au/"><img src="//longreach-4634.kxcdn.com/site/themes/decemvir/images/logo.png" class="img-fluid" alt="The Longreach Leader"></a> </div> <div class="col-lg-5 col-sm-4 col-6 d-flex justify-content-start align-items-center order-first"> <a class="menu-toggle" href="/sitemap"> <div class="d-flex align-items-center"> <div class="nav-icon"> <span></span> <span></span> <span></span> </div> <div class="menu-label d-none d-lg-block"> Menu </div> </div> </a> <div class="search-toggle"> <a href="/search" class="js-on"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon"> <path d="M508.5 468.9L387.1 347.5c-2.3-2.3-5.3-3.5-8.5-3.5h-13.2c31.5-36.5 50.6-84 50.6-136C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c52 0 99.5-19.1 136-50.6v13.2c0 3.2 1.3 6.2 3.5 8.5l121.4 121.4c4.7 4.7 12.3 4.7 17 0l22.6-22.6c4.7-4.7 4.7-12.3 0-17zM208 368c-88.4 0-160-71.6-160-160S119.6 48 208 48s160 71.6 160 160-71.6 160-160 160z"></path> </svg></a> </div> <div class="social d-none d-lg-flex"> <div> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg> <a href="tel:+61746583855" data-on="click" data-event-category="Engagement" data-event-action="phone">4658 3855</a> </div> <div class="links d-none d-xl-block"> <a href="https://twitter.com/longreachleader" data-on="click" data-event-category="Engagement" data-event-action="twitter" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg></a> <a href="https://www.instagram.com/longreachleader" data-on="click" data-event-category="Engagement" data-event-action="instagram" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></a> <a href="https://www.facebook.com/TheLongreachLeader" data-on="click" data-event-category="Engagement" data-event-action="facebook" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path> </svg></a> </div> </div> </div> <div class="col-lg-5 d-none d-lg-flex justify-content-end align-items-center location-intro"> <div class="intro d-none d-md-block"> The Independent Voice of<br>Central West Queensland <strong>since 1923</strong> </div> <div class="d-none d-md-block"> <img src="//longreach-4634.kxcdn.com/site/themes/decemvir/images/header-map.png" alt="Central West Queensland"> </div> </div> <div class="d-none col-md-4 d-md-flex justify-content-end align-items-center d-lg-none"> <div class="social"> <div> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg> <a href="tel:+61746583855" data-on="click" data-event-category="Engagement" data-event-action="phone">4658 3855</a> </div> </div> </div> </div> <div class="dropdown-nav"> <div class="h-auto"> <div class="d-flex justify-content-start align-items-center order-first"> <a class="menu-toggle" href="/sitemap"> <div class="d-flex align-items-center"> <div class="nav-icon open"> <span></span> <span></span> <span></span> </div> <div class="menu-label"> Close </div> </div> </a> <div class="social"> <div> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg> <a href="tel:+61746583855" data-on="click" data-event-category="Engagement" data-event-action="phone">4658 3855</a> </div> <div class="links d-none d-sm-block"> <a href="https://twitter.com/longreachleader" data-on="click" data-event-category="Engagement" data-event-action="twitter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg></a> <a href="https://www.instagram.com/longreachleader" data-on="click" data-event-category="Engagement" data-event-action="instagram"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></a> <a href="https://www.facebook.com/TheLongreachLeader" data-on="click" data-event-category="Engagement" data-event-action="facebook"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path> </svg></a> </div> </div></div><div class="nav-row"> <div class="row"> <div class="col-lg-3 col-md-4 col-11 offset-1"> <ul class="navbar-nav nav-large"> <li class="nav-item"> <a class="nav-link" href="/latest-news">Latest News</a> </li> <li class="nav-item"> <a class="nav-link" href="/business">Business</a> </li> <li class="nav-item"> <a class="nav-link" href="/racing">Racing</a> </li> <li class="nav-item"> <a class="nav-link" href="/sport">Sport</a> </li> </ul> </div> <div class="col-md-3 col-11 offset-1 offset-md-0"> <ul class="navbar-nav"> <li class="nav-item"> <a class="nav-link" href="/business-directory">Business Directory</a> </li> <li class="nav-item"> <a class="nav-link" href="/subscription">Subscription</a> </li> <li class="nav-item"> <a class="nav-link" href="/distribution">Distribution</a> </li> <li class="nav-item"> <a class="nav-link" href="/advertising">Advertising</a> </li> <li class="nav-item"> <a class="nav-link" href="/contact-us">Contact Us</a> </li> </ul> </div> </div></div> </div> </div> <div class="dropdown-search"> <div class="dropdown-search-form h-auto"> <div class="container"> <div class="row"> <div class="col"> <form class="d-flex flex-wrap flex-sm-nowrap" action="/search"> <input type="text" class="form-control" id="dropsearchbox" name="q" placeholder="Search..."> <input class="btn" type="submit" value="Go"> <a href="" class="close-search flex-shrink-0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" role="img" style="width:1rem;" class="icon"> <path d="M193.94 256L296.5 153.44l21.15-21.15c3.12-3.12 3.12-8.19 0-11.31l-22.63-22.63c-3.12-3.12-8.19-3.12-11.31 0L160 222.06 36.29 98.34c-3.12-3.12-8.19-3.12-11.31 0L2.34 120.97c-3.12 3.12-3.12 8.19 0 11.31L126.06 256 2.34 379.71c-3.12 3.12-3.12 8.19 0 11.31l22.63 22.63c3.12 3.12 8.19 3.12 11.31 0L160 289.94 262.56 392.5l21.15 21.15c3.12 3.12 8.19 3.12 11.31 0l22.63-22.63c3.12-3.12 3.12-8.19 0-11.31L193.94 256z"></path> </svg>Close</a> </form> </div> </div> </div> </div> </div></div> <div class="content"> <div class="container"> <div class="row" x-data="leaderboards()" x-init="fetchLeaderboards('category/latest-news', 'leaderboard_top', '1', '')"> <template x-if="leaderboards" x-for="item in leaderboards" :key="item"> <div class="col text-center"> <div class="d-inline-block"> <a x-show="item.link_url" :href="'/link?id=' + item.id" target="_blank"> <img :src="item.graphic" class="img-fluid" alt="" /> </a> <img x-show="!item.link_url" :src="item.graphic" class="img-fluid" alt="" /> <div class="adlabel text-right"> Advertisment </div> </div> </div> </template></div><script> function leaderboards() { return { isLoading: false, leaderboards: null, fetchLeaderboards(location, adType, limit, override) { this.isLoading = true; fetch(`/api/display-ads?location=${location}&type=${adType}&limit=${limit}&override=${override}`) .then(res => res.json()) .then(data => { this.isLoading = false; this.leaderboards = data; }); } } }</script> </div> <div class="container"> <h4><a href="/latest-news">Latest News</a></h4> <div class="row"> <div class="col-md-8 article"> <p class="article_details"> <span class="date"> 26 April, 2021 </span> </p> <h1>Urgent call for dialysis in the Central West</h1> <h3 class="teaser">PEOPLE pay taxes, rates, vote, donate to the community, some even provide active service to the country, yet some are still forced to leave their homes and their township to seek treatment for Chronic Kidney Disease (CKD).</h3> <p class="article_details mb-4"> <span class="author"> By Kate Kiernan </span> </p> <div class="mb-4"> <img src="//longreach-4634.kxcdn.com/img/http/files.longreachleader.com.au/news/johnhayward.png/41ae6778b09aebaff9f315ff1ba3744f.png" class="img-fluid" alt="" title=""> <div class="image_caption"> John Hayward receiving dialysis at home pictured with nurses Sarah Ware, Erin McGovern and David Jenkins. PHOTO: Kate Kiernan </div> </div> <div class="container"> <div class="animated-fadein" data-animate="fadeInUp" data-animate-delay="300"> <p>Dialysis is a treatment that filters and purifies the blood using a machine.&nbsp;&nbsp;<br></p><p>This machine acts as a filtration system when the kidneys can no longer do their job.&nbsp;&nbsp;</p><p>At present there are no working dialysis machines located in western Queensland, with the closet machines located in Mount Isa and Rockhampton.&nbsp;&nbsp;</p><p>Last Wednesday a dialysis machine arrived in Longreach, making it the furthest machine in the west.&nbsp;&nbsp;</p><p>On April 10 John and Jo Hayward arrived back in Longreach with a dialysis machine after 16 months of living away from home.&nbsp;&nbsp;</p> </div> <div class="animated-fadein" data-animate="fadeInUp" data-animate-delay="300"> <h1><br>“It is very confronting to know that people have chosen to die rather than leave their homes,”&nbsp;&nbsp;<br>Jo Hayward.&nbsp;</h1> </div> <div class="animated-fadein" data-animate="fadeInUp" data-animate-delay="300"> <p>Mr Hayward is dependent on the machine and needs to dialyse twice per week for five hours per session.&nbsp;&nbsp;</p><p>With no machines available in Longreach, in order for John Hayward to live in his hometown, his wife Jo Hayward was required to learn and train under the guidance of renal nurses to be able to operate the machine at home.&nbsp;&nbsp;</p><p>Those who are in need of dialysis must leave their homes to seek treatment in a larger city.&nbsp;&nbsp;</p><p>Mrs Hayward said it had been a very emotionally draining and overwhelming journey but also a very rewarding experience.&nbsp;</p><p>“We went to Mackay in October 2019 to learn how to operate one of these machines, we were then transferred back to Rockhampton on September 25, 2020 for further training.&nbsp;</p><p>“Until we had completed the training and were confident enough to go home and carry out in home dialysis, which is a very involved and intricate process, that requires skill and comes with a huge responsibility we were unable to return home.&nbsp;</p><p>“It is very confronting to know in the past people have chosen to die rather than leave their homes and community where they have spent their lives, raised their children and contributed in many ways.&nbsp;</p><p>“We are very grateful to be considered for in-home hemodialysis, which is a wonderful though immensely challenging opportunity, and we are grateful that this can be an option.&nbsp;</p><p>“Meaning we can stay in our beloved Longreach, close to our friends and family and the community,” said Mrs Hayward.&nbsp;</p><p>The implementation of a kidney dialysis service in Longreach Hospital would assist people to stay in their own communities and the immense stress and upheaval of having to move away from home.&nbsp;&nbsp;</p><p>“For us, to even have the support and comfort of trained renal nurse here in town would be invaluable.”&nbsp;</p><p>The Hayward’s would also like to personally thank and extend their gratitude to all the doctors and nursing staff at the Mackay Renal Teaching Clinic, especially,&nbsp;Helen, Jennifer and Leo.&nbsp;</p><p>As well nurses at the Rockhampton Renal Teaching Clinic, Jenny Anderson, Sarah Ware, Erin McGovern and David Jenkins.&nbsp;</p><p>“We cannot thank the staff who have helped us on this journey enough.&nbsp;</p><p>“Their dedication, their confidence and their encouragement has been incredible and they have gone above and beyond their duty,” said Mr Hayward.&nbsp;</p><p>A special thankyou to Gavin Farry the past president and his committee for their support of the RSL club.&nbsp;</p><p>Local resident Rosemary Champion shares the Hayward’s passion to get renal care into the community and&nbsp;said&nbsp;a dialysis machine placed in&nbsp;Longreach&nbsp;Based Hospital would be highly valuable within the community, explaining it was&nbsp;absolutely critical&nbsp;the central west was&nbsp;prioritised&nbsp;to offer this treatment.&nbsp;</p><p>“There are over 1000 people needing dialysis west of the great divide, yet the nearest is in Mount Isa but there is nothing in Emerald.”&nbsp;</p><p>“What about the people in&nbsp;Yaraka, Aramac,&nbsp;Muttaburra&nbsp;and&nbsp;Windorah, what happens to them?&nbsp;</p><p>“We have lost so many families from the west, young married couples, retires – these people who have to walk away from their home, their business, their grandchildren the schools they know.”&nbsp;</p><p>John Green, an elderly retired stockman and drover, has attended the Drovers Reunion at The Australian Stockman’s Hall of Fame (ASHF) for the past 30 years.&nbsp;</p><p>He&nbsp;said&nbsp;many drovers with CKD,&nbsp;including&nbsp;himself were&nbsp;now&nbsp;unable to attend these reunions in Longreach.&nbsp;&nbsp;</p><p>Mr Green, a pensioner, is willing to donate $3000 of his savings to contribute towards a dialysis facility to be&nbsp;established&nbsp;in Longreach.&nbsp;&nbsp;</p><p>Mrs&nbsp;Champion believes that people in rural and&nbsp;remote&nbsp;centers are being neglected.&nbsp;&nbsp;</p><p>“The drover's reunion has been going for over 30 years and we started with over 250 drovers, now there are so few drivers left,” said&nbsp;Mrs&nbsp;Champion.&nbsp;</p><p>“If we had a dialysis unit out here, we would be able to have them out for another drover's reunion.&nbsp;</p><p>“How come in the 21st&nbsp;century the government has to be shamed by people on pensions willing to put up that much money?” said&nbsp;Mrs&nbsp;Champion.&nbsp;</p><p>Member for Gregory Lachlan Millar said there was no treatment or thought about those living in the west.&nbsp;&nbsp;</p><p>“I have been calling on dialysis machines in the central west for&nbsp;over&nbsp;five years, we need dialysis machines in outback Queensland, starting with Longreach,”&nbsp;he&nbsp;said.&nbsp;</p><p>“If you need care, then you need to move to the East Coast, why can’t we receive the same care out in the west?&nbsp;</p><p>“It is about time that the Labor Government fulfilled their electoral promise to place dialysis in the local communities of the Central West.&nbsp;</p><p>“There are too many families that are leaving communities,”&nbsp;said&nbsp;Mr Millar.&nbsp;</p><p>Currently it is estimated that one per cent of Australians (237,800 people) have kidney disease.&nbsp;</p><p>A Queensland Health spokesperson said they endeavor to provide care as close to home as possible, where clinically appropriate.&nbsp;</p><p>“We have made a range of dialysis service options available across Queensland, and we are constantly working to expand kidney services across the state as demand requires.&nbsp;</p><p>“Patients with complex health needs, no matter where they live, can require care that can only be delivered from major tertiary hospitals, including those requiring dialysis.&nbsp;&nbsp;</p><p>“Patients with end stage kidney disease and with less complex health needs may be able to dialyse at satellite units in suburban, regional, rural or remote locations, self-care units or via home-based and independent dialysis therapies.”&nbsp;</p><p><br></p> </div> </div> <div class="sharelinks animated-fadein" data-animate="fadeIn" data-animate-delay="360"> <strong>Share:</strong> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.longreachleader.com.au/latest-news/urgent-call-for-dialysis-in-the-central-west&quote=PEOPLE+pay+taxes%2C+rates%2C+vote%2C+donate+to+the+community%2C+some+even+provide+active+service+to+the+country%2C+yet+some+are+still+forced+to+leave+their+homes+and+their+township+to+seek+treatment+for+Chronic+Kidney+Disease+%28CKD%29." target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon"> <path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path> </svg></a> <a href="https://twitter.com/intent/tweet?url=https://www.longreachleader.com.au/latest-news/urgent-call-for-dialysis-in-the-central-west&text=PEOPLE+pay+taxes%2C+rates%2C+vote%2C+donate+to+the+community%2C+some+even+provide+active+service+to+the+country%2C+yet+some+are+still+forced+to+leave+their+homes+and+their+township+to+seek+treatment+for+Chronic+Kidney+Disease+%28CKD%29." target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon"> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg></a> <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.longreachleader.com.au/latest-news/urgent-call-for-dialysis-in-the-central-west&title=Urgent+call+for+dialysis+in+the+Central+West&summary=PEOPLE+pay+taxes%2C+rates%2C+vote%2C+donate+to+the+community%2C+some+even+provide+active+service+to+the+country%2C+yet+some+are+still+forced+to+leave+their+homes+and+their+township+to+seek+treatment+for+Chronic+Kidney+Disease+%28CKD%29." target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon"> <path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path> </svg></a> <a href="https://pinterest.com/pin/create/button/?url=https://www.longreachleader.com.au/latest-news/urgent-call-for-dialysis-in-the-central-west&description=PEOPLE+pay+taxes%2C+rates%2C+vote%2C+donate+to+the+community%2C+some+even+provide+active+service+to+the+country%2C+yet+some+are+still+forced+to+leave+their+homes+and+their+township+to+seek+treatment+for+Chronic+Kidney+Disease+%28CKD%29." target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" role="img" style="width:1rem;" class="icon"> <path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path> </svg></a> <a href="mailto:?&body=PEOPLE+pay+taxes%2C+rates%2C+vote%2C+donate+to+the+community%2C+some+even+provide+active+service+to+the+country%2C+yet+some+are+still+forced+to+leave+their+homes+and+their+township+to+seek+treatment+for+Chronic+Kidney+Disease+%28CKD%29.+https://www.longreachleader.com.au/latest-news/urgent-call-for-dialysis-in-the-central-west" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon"> <path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path> </svg></a> <br> </div> <hr /><div class="row" x-data="leaderboards()" x-init="fetchLeaderboards('category/latest-news', 'leaderboard_bottom', '1', '')"> <template x-if="leaderboards" x-for="item in leaderboards" :key="item"> <div class="col text-center"> <div class="d-inline-block"> <a x-show="item.link_url" :href="'/link?id=' + item.id" target="_blank"> <img :src="item.graphic" class="img-fluid" alt="" /> </a> <img x-show="!item.link_url" :src="item.graphic" class="img-fluid" alt="" /> <div class="adlabel text-right"> Advertisment </div> </div> </div> </template></div><script> function leaderboards() { return { isLoading: false, leaderboards: null, fetchLeaderboards(location, adType, limit, override) { this.isLoading = true; fetch(`/api/display-ads?location=${location}&type=${adType}&limit=${limit}&override=${override}`) .then(res => res.json()) .then(data => { this.isLoading = false; this.leaderboards = data; }); } } }</script> <h4>Most Popular</h4> <div x-data="mostPopular()" x-init="fetchMostPopular('3')"> <div x-show="isLoading"> <div class="sk-wave"> <div class="sk-wave-rect"></div> <div class="sk-wave-rect"></div> <div class="sk-wave-rect"></div> <div class="sk-wave-rect"></div> <div class="sk-wave-rect"></div> </div> <br> </div> <div class="row"> <template x-if="mostPopular" x-for="item in mostPopular" :key="item"> <div class="col-6 col-sm-4"> <a :href="item.url"> <img x-show="item.feature_photo" :src="item.feature_photo" class="img-fluid" alt=""> <img x-show="!item.feature_photo" src="//longreach-4634.kxcdn.com/site/themes/decemvir/images/article-placeholder.png" class="img-fluid" alt=""> </a> <p class="coverage" x-text="item.coverage"></p> <h3><a :href="item.url" x-text="item.title"></a></h3> </div> </template> </div></div><script> function mostPopular() { return { isLoading: true, mostPopular: null, fetchMostPopular(limit) { this.isLoading = true; fetch(`/api/most-popular?location=article&limit=${limit}&acticle=4e4be3fd-b47d-49ed-8d3a-066cd28821bd`) .then(res => res.json()) .then(data => { this.isLoading = false; this.mostPopular = data; }); } } }</script> </div> <div class="col-md-4 sidebar"> <div x-data="mrecs()" x-init="fetchMrecs('category/latest-news', 'medium_rectangle', '1', '')"> <template x-if="mrecs" x-for="(item, index) in mrecs" :key="item"> <div class="text-center text-md-right" :class="{ 'd-none d-md-block': index == 1 }"> <a x-show="item.link_url" :href="'/link?id=' + item.id" target="_blank"> <img :src="item.graphic" class="img-fluid" alt="" /> </a> <img x-show="!item.link_url" :src="item.graphic" class="img-fluid" alt="" /> <div class="adlabel text-right"> Advertisment </div> </div> </template></div><script> function mrecs() { return { isLoading: false, mrecs: null, fetchMrecs(location, adType, limit, override) { this.isLoading = true; fetch(`/api/display-ads?location=${location}&type=${adType}&limit=${limit}&override=${override}`) .then(res => res.json()) .then(data => { this.isLoading = false; this.mrecs = data; }); } } }</script> <h4 class="mt-5">Latest Articles</h4> <p class="coverage"> Updated </p><h3 class="mt-2 mb-2"><a href="/latest-news/jobs-jobs-jobs">Jobs, jobs, jobs</a></h3><p class="mb-4">SHOPS across the region are in dire need of workers...</p> <p class="coverage"> Local News </p><h3 class="mt-2 mb-2"><a href="/latest-news/ram-shot-dead-on-private-property">Ram shot on private property</a></h3><p class="mb-4">Police are asking for any information after a ram...</p> <p class="coverage"> Local News </p><h3 class="mt-2 mb-2"><a href="/latest-news/early-morning-crash-near-ilfracombe">Early morning crash near Ilfracombe</a></h3><p class="mb-4">TWO people were injured after their car crashed into...</p> </div> </div> </div></div> <div class="newsletter"> <div class="container newsletter-content"> <div class="row newsletter-header"> <div class="col"> <h2>Stay In Touch</h2> <p>Subscribe to keep up to date with everything that affects us locally...</p> </div> </div> <div class="row"> <div class="col"> <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="5B5E7037DA78A748374AD499497E309E9B47675293AE4BB31EBF8EE7A27EE9AE94E903A42A8CA3D70FF2045920F92A301A4285EE8BB6464ECF69DFAAFA904672"> <div class="d-flex flex-wrap flex-md-nowrap w-100"> <input aria-label="Name" id="fieldName" maxlength="200" name="cm-name" required="" class="form-control" placeholder="Name*"> <input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email form-control" id="fieldEmail" maxlength="200" name="cm-oudddky-oudddky" required="" type="email" placeholder="Email*"> <input aria-label="Postcode" id="fielddthyhrtj" maxlength="200" name="cm-f-dthyhrtj" required="" class="form-control" placeholder="Postcode*"> <input class="btn btn-default" type="submit" value="Submit"> </div> </form> <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script> </div> </div> </div></div><div class="footer"> <div class="container-fluid"> <div class="row"> <div class="col-xl-2 order-xl-last d-lg-none d-xl-block"> <p class="contact text-xl-left text-center"> <a href="tel:+61746583855" data-on="click" data-event-category="Engagement" data-event-action="phone" class="icon fa-phone"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg></a> <a href="https://twitter.com/longreachleader" data-on="click" data-event-category="Engagement" data-event-action="twitter" target="_blank" class="icon fa-twitter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg></a> <a href="https://www.instagram.com/longreachleader" data-on="click" data-event-category="Engagement" data-event-action="instagram" target="_blank" class="icon fa-instagram"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></a> <a href="https://www.facebook.com/TheLongreachLeader" data-on="click" data-event-category="Engagement" data-event-action="facebook" target="_blank" class="icon fa-facebook"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path> </svg></a> </p> </div> <div class="col-xl-4 col-lg-5"> <div class="wrapper-covered"> <div class="covered"> <div class="map-header"> <h3>Proudly covering the Queensland outback!</h3> </div> <div class="row no-gutters places"> <div class="covered-places"> <div class="map"> <img src="//longreach-4634.kxcdn.com/site/themes/decemvir/images/header-map.png" alt="Longreach Leader" class="img-fluid"> </div> <p class="covered-1">/ Longreach<br> / Winton<br> / Barcaldine<br> / Tambo<br> / Blackall </p> <p class="covered-2">/ Boulia<br> / Diamantina<br> / Hughenden<br> / Barcoo regions </p> </div> </div> </div> </div> </div> <div class="col-lg-4 d-none d-md-block"> <div class="row no-gutters footer-menu"> <div class="col-xl-4 col-lg-6 col-md-2 offset-md-3 offset-lg-0"> <ul class="list-unstyled no-pad"> <li class="nav-item"> <a href="/latest-news">Latest News</a> </li> <li class="nav-item"> <a href="/business">Business</a> </li> <li class="nav-item"> <a href="/racing">Racing</a> </li> <li class="nav-item"> <a href="/sport">Sport</a> </li> </ul> </div> <div class="col-xl-4 col-lg-6 col-md-2"> <ul class="list-unstyled no-pad"> <li class="nav-item"> <a href="/">Home</a> </li> <li class="nav-item"> <a href="/business-directory">Business Directory</a> </li> <li class="nav-item"> <a href="/subscription">Subscription</a> </li> <li class="nav-item"> <a href="/distribution">Distribution</a> </li> <li class="nav-item"> <a href="/advertising">Advertising</a> </li> <li class="nav-item"> <a href="/contact-us">Contact Us</a> </li> </ul> </div> <div class="col-xl-4 col-lg-12 col-md-3"> <ul class="list-unstyled no-pad"> <li class="nav-item"> <a href="/privacy-policy">Privacy Policy</a> </li> </ul> </div> </div> </div> <div class="col-xl-2 col-lg-3 order-lg-first col-md-12"> <p class="contact text-right d-none d-lg-block d-xl-none"> <a href="tel:+61746583855" data-on="click" data-event-category="Engagement" data-event-action="phone" class="icon fa-phone"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"></path> </svg></a> <a href="https://twitter.com/longreachleader" data-on="click" data-event-category="Engagement" data-event-action="twitter" target="_blank" class="icon fa-twitter"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path> </svg></a> <a href="https://www.instagram.com/longreachleader" data-on="click" data-event-category="Engagement" data-event-action="instagram" target="_blank" class="icon fa-instagram"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path> </svg></a> <a href="https://www.facebook.com/TheLongreachLeader" data-on="click" data-event-category="Engagement" data-event-action="facebook" target="_blank" class="icon fa-facebook"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" role="img" style="width:1rem;" class="icon icon-fw"> <path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"></path> </svg></a> </p> <div class="logo"> <img src="//longreach-4634.kxcdn.com/site/themes/decemvir/images/footer-logo.png" alt="Longreach Leader Logo" class="img-fluid"> <div class="footer-text"> <p> <span> © 2020 The Longreach Leader </span> </p> </div> </div> </div> </div> <div class="byline d-none d-sm-block"> <div class="row"> <div class="col-12 col-lg-11 text-lg-right text-center"> <a href="https://www.potent.com.au/" target="_blank" rel="nofollow"> <img src="//longreach-4634.kxcdn.com/site/themes/decemvir/images/potent-icon.png" alt="Potent Web Design" class="img-fluid"> </a> </div> </div> </div> </div></div> </div> </body></html>